Tuesday, February 12, 2013

A WEIRD WEEK and A TRUE FRIEND

It's been a weird week, and the week's just starting.  I think I'm going to have a candlelight dinner, and chill out the rest of the night.



Let me start by saying, there are NO ISSUES with my site.  So, don't be sad little guy.




Yesterday, I got an email from my friend Victoria of Slightly Shabby.  She told me that when she tried to visit my blog, she was getting a malware message.  It freaked me out.  I've been so busy, I wasn't aware that anything like that was going on. I was in the process of updating my Anti-Virus software when I got her email.  Eeeeeek.  It didn't download completely, which REALLY  freaked me out.  I ran to my local GeekSquad (LITERALLY).  They helped me with the download, and told me that there was NO PROBLEM.  Hmmmmm.

When I got home, I did a Google Diagnostic, and it said my site was clean.  NO PROBLEMS.  Hmmmm.

I went on Facebook, and found out that A LOT of bloggers were having this problem.  It only happens in Google Chrome.  I also checked online, and got a lot of hits on the Google Chrome Malware Message.  It's blocking sites that DON'T have malware, as well as those that do.

Today, I double checked my site with Google Webmaster.  Again, NO ISSUES.

Rather than try to give you a technical how-to (Because I don't fully understand it myself.)  I would suggest you go to Google Webmaster, and check your site if you ever have this problem.

In hindsight, I did notice that I wasn't getting as many comments.  Hmmmmm.  Victoria is a true friend.


She's the only one who emailed me about this, and she checked today to let me know she didn't have a problem this time.  Thanks Victoria.

I'll be back soon with my latest redesign.  See ya soon.

23 comments:

Kim @ Savvy Southern Style said...

I have heard of a couple other bloggers having this problem, too. Debbiedoos is one of them and she asked me to take her off my site until she gets it fixed.

Suzan Sweatman said...

I've noticed a few sites I went to visit today had the same issue - strange!
Glad it's ok now for you
Hugs,

Lorraine Finkbeiner said...

Oddly, I haven't seen this on a site yet....hopefully someone would alert me like Victoria did for you! We're all in this together aren't we? I was on your site the other day and didn't see anything so maybe it's the person AT the site, not the blogger? Hopefully it will get fixed soon. I'm nervous anyway bc I have had a dramatic increase in anonymous comments that are obviously full of poor English....I just delete them and hope for the best!
Chilling for the evening sounds like a good plan!!!

Anne said...

Weird I have not had any issues that I know of and none from others either.Was it an alert that popped up telling others you had an infected site but you don't?
xx
Anne

Kathy @ Creative Home Expressions said...

I've had a problem like that on another blogger's blog, but I never came across that on yours, Rosemary. I did email that blogger and she said she checked it out, but I still get it. I wonder if it was this issue you are talking about. This was several months ago.

Corn in my Coffee-Pot said...

I just happened to have check my site yesterday w/o going through the dashboard to get there.
Yep! it popped up RED!
I read it and said it was coming from someplace else. I sent her an email and deleted her temporarily from my blog roll and it's all fixed!

glad you aren't having the problems anymore.

Pat
I have Google Chrome and I love it!
I think it has great filters.
...just saying.
I like the cherub with the little crown.

:)

Desire Empire said...

Don't panic Rosemary

This happened to me recently and of course I did panic. All it was that one of my add ons "Twit Pics' was creating the same problem and again it was only happening in Google Chrome. I just went through and by trial and error deleted some of my add ons in my side bar and hey presto it worked in Google Chrome again.

Google has loads of power and I bet there is an ulterior motive as I had had Twit pics on my site for over a year before this problem arose. By the way I am in google chrome and can see you fully now.

Hope it all works out.
Carolyn

Desire Empire said...

Coming to my site did not harm anyone. There was no malware like yours.
CAro

Yvonne @ StoneGable said...

Rosemary I have seen several bloggers with this same problem. Thanks so much for the tip about checking Google Webmaster... this would be a great tip for TUTORIALS TIPS AND TIDBITS, my weekly linky party.
Link goes live Wednesday at 8:00 pm. I hope to see you there... and thanks, again!

Ivy and Elephants said...

That is truly odd. I am so glad she was able to give you a hand.

Paula

Holly Browning said...

Rosemary...I was getting that notice on your site and many others, too. I figured it was my own computer or Malware. You can hit advanced on the Malware pop up and enter the site you are trying to reach "at your own risk". I have had way less comments this week too. BUGGY!!! I think Malware needs to stay out of blogland!

Barbara said...

Good to know Rosemary...thanks for the heads-up. Happy to know your blog is back on track!! What a wonderful blessing for another sweet blogger to have your back on this issue and alert you to the problem...a good friend indeed!!!
XO Barbara

Kerryanne @ Shabby Art Boutique said...

Ohh... isn't it frustrating!!
We just want to spend out time creating, not having to do technical stuff. So glad it is all sorted out for you now Rosemary.

pink*cherub*moon said...

How weird! I haven't had any troubles getting onto your blog. I don't use Google Chrome though, so maybe that makes a difference. I'm like you. If I think that something is wrong with my computer, I freak! I'm glad that yours got a clean bill of health! Hope the rest of your week is less bothersome! Hugs, Leena

Maureen said...

I ran into the problem on several sites and it said it was related to an issue with Debbiedoo. I just backed off until everyone had a chance to look into it. It was only for one day.

Rhonda said...

I did not get that message but have in the past on other's blogs. It does scare you because you don't know what is real anymore. I will never forget the Saturday morning when blogger took my blog down because they said I was spam. After numerous emails I was back up in hours.

Victoria said...

AWWWW thank you Rosemary! That was very sweet of you to give me a shout out:) I'm glad everything's back to normal now!

Curtains in My Tree said...


I always PANIC when something doesn't work right

I am just always thrilled when it does work

I have had no problem getting to you

Gail said...

I'm sorry that you have had to go through all this for nothing Rosemary! Happy that everything is okay. Enjoy your evening, Gail

Pendra said...

That is soooo scary! I left you messages several times the last few days and never saw any messages or had any problems. Haven't had problems anywhere. I use Firefox...wonder if it was just with Chrome?? Anyway, I added your Etsy right on my toolbar so I can visit you in a wink! Glad your site is okay, but that probably cost a fortune, a ton of time and a few gray hairs!
Hugs,
Pendra

DownTheLaneWithDaisy said...

I've been receiving your emails regularly and haven't had a problem. Glad you're ok.

Jody and Stan said...

Rosemary, Glad you fixed the problem. Hopefully you can relax and not worry. Hope you have a Happy Valentine's. Cheers to good news!

Jody

Dee @ A Lapin Life said...

I had it too. I was told Debbiedoos site had it. lol I had to take her off my blogroll to get rid of the malware. I hope she has fixed the problem.